Categories
Latest Blog Updates

Another Bloggy Upgrade – Adsense Integrator Broke !

Quick update, bloggy bloggy now has newer version of wordpress, lets wait and see how long it is before another update comes around the corner.

The plug-ins were upgraded also but a note to users who might be using plugin named ‘AdSense-integrator’ it might get broken, and you might have to edit the settings again and enable 1 repetition and check all the pages/archive options there that you want them to be visible on. For me after install my AdSense stopped working, and had to much around the code and see what the problem was, realized too late that all i had to do was enable at-least  1 repetition and check off the options where you want the ads to be shown and save each individual option one after another, for it does not save options on all ads units you create, they have to be saved individually !

If any issues or errors are seen on site, give me a shout !!

By Bloggy Admin

Interested in Computer Technology and Infrastructure Design

2 replies on “Another Bloggy Upgrade – Adsense Integrator Broke !”

Great blog! I cannot remember too clearly but I think I discovered your website through a link someone shared on Twitter. . I really love the stuff I have read on your website and plan to keep reading when I find more time. Do you have a Twitter profile?

Leave a Reply

Your email address will not be published. Required fields are marked *